• Aumentar fuente
  • Fuente predeterminada
  • Disminuir fuente
E-mail Imprimir

Hosting para Joomla 1.6 - Alojamiento web Joomla 1.6

Aprenderás a elegir tu Hosting para Joomla 1.6

El cambio de Joomla 1.5 a Joomla 1.6 ha supuesto grandes cambios a nivel de programación del gestor de contenidos, pero afortunadamente no ha implicado grandes cambios a nivel de requerimientos hardware. Aún así es mejor tener cuidado a la hora de elegir nuestro hosting para Joomla 1.6, para evitarnos sorpresas desagradables, especialmente si hemos firmado un contrato de 12 meses. Hosting Joomla

Como ya hemos indicado en otras guías, cuando alguna empresa te ofrezca un hosting como especial para Joomla deberías, por lo general, desconfiar. Puede que el hosting sea bueno, eso no se puede saber sin probarlo, pero la oferta es, cuando menos, engañosa. Sería como si alguien te vende un vaso de agua diseñado especialmente para beber agua de Fontvella. En cualquier caso puede haber configuraciones, no de Joomla, pero sí de algunas extensiones muy específicas que si requieran un hosting específico, pero este no es el caso de la inmensa mayoría de los webmasters y es un tema que se deja para manuales avanzados.

Todos los proveedores de hosting analizados en HostingUSA.es han adecuado sus servidores para funcionar con Joomla 1.6, así  que no econtrarás problemas con ninguno de ellos, y lo mismo ocurre con nuestros anunciantes. Te recomendamos eso sí, elegir un hosting linux para un mejor funcionamiento de Joomla 1.6.

Vayamos al grano: 

“¿Qué tipo de alojamiento web necesito para instalar y trabajar con Joomla 1.6?”.

La respuesta es sencilla. Funcionará cualquier alojamiento Web que tenga instalados los siguientes componentes:

  • PHP 4.3.10 o superior (recomendado 5.2.+) que se puede encontrar en http://www.php.net/ . Como sabréis se trata de un lenguaje de programación gratuito ampliamente utilizado en Internet. PHP deberá llevar instalado el soporte para MySQL, XML y Zlib.
  • MySQL 3.23.x o superior (recomendado 4.1.+), que se puede encontrar en http://www.mysql.com/ , y se trata de un gestor de bases de datos gratuito.
  • Apache 1.3 o superior (recomendado 2.x.+), con los módulos MySQL, XML y Zlib, que se puede encontrar en http://www.apache.org/ , que se trata de un servidor de páginas Web gratuito.
  • En el caso de los usuarios de Microsoft, haría falta, en lugar de Apache, Microsoft IIS 6, recomendado Microsoft IIS 7.

No se debe usar:

  • PHP 4.3.9, 4.4.2 o 5.0.4. Estas versiones tienen errores conocidos que interfieren en la instalación. Zend Optimizer 2.5.10 para PHP 4.4.x también tiene errores importantes.
  • Joomla no es compatible de momento con MySQL 6.x.
  • Para usar URL amigables tendrás que activar en Apache el módulo mod_rewrite.
  • Para Microsoft IIS podrías necesitar algún tipo de configuración adicional.

Por este motivo prácticamente no deberemos tener que interaccionar con estas tres aplicaciones, Joomla lo hará por nosotros.

¿Y que otras características debería tener el Alojamiento Web que contrate? Con lo más básico vale, pero previendo necesidades futuras, es mejor contratar al menos 100 MB, un dominio, 5 bases de datos y 20 cuentas de correo, todo ello para una Web sencilla.

En el caso del Alojamiento ilimitado, que es lo más común actualmente, tendremos bases de datos, espacio de disco y cuentas de correo más que suficientes para nuestros propósitos.

¿Te parece complicado?, pues no te preocupes, todos estos programas y versiones que te hemos explicado no son más que la configuración normal de la mayoría de los proveedores de hosting que, conscientes de la amplia difusión de los gestores de contenidos como Joomla estás constantemente preparando sus servidores para que los webmasters no tengan que preocuparse de la compatibilidad del sistema.

Accede a la comparativa de Hosting compatible con Joomla 1.6-->

 

Newsletter de hosting

Tu nombre:
Tu email:



 

 

Hospedaje Ilimitado y Bonificación de $700

 

Hostmonster $6.95 Per Month